Agentic Chat Offline

Incident Report for Venice

Resolved

This incident has been resolved.
Posted Jun 09, 2026 - 19:59 UTC

Monitoring

The provider has resolved the issue and we are monitoring
Posted Jun 09, 2026 - 19:48 UTC

Investigating

Agentic Chat, as well as a few other models, are currently offline due to a partner incident. We're working with the provider to restore service ASAP.
Posted Jun 09, 2026 - 19:40 UTC
This incident affected: Venice App and Venice API.