Login issues on Android and web

Incident Report for Venice

Resolved

This incident has been resolved.
Posted Dec 22, 2025 - 21:22 UTC

Investigating

We're investigating login issues affecting Android devices and some web browsers. Users may experience login loops, failed requests, or missing chat history. iOS appears unaffected. We're actively working on a fix and will update shortly.
Posted Dec 22, 2025 - 20:48 UTC
This incident affected: Venice App.