Auth Provider Outage Blocking Login

Incident Report for Venice

Resolved

This outage has been resolved. Clerk has fixed its authentication outage and logins are working again. We’re monitoring for full stability.

More details: https://status.clerk.com/
Posted Jul 20, 2025 - 18:37 UTC

Identified

We are seeing errors from our authentication provider that prevent user sessions from loading. As a result, the web app, PWA, and API may hang on the loading screen or return 500 errors.
Posted Jul 20, 2025 - 15:50 UTC
This incident affected: Venice App and Venice API.