Increased API latency and timeouts

Incident Report for Venice

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 01:31 UTC

Identified

We've identified the root cause and implemented a mitigation. API performance should now be more stable. We're continuing to monitor.
Posted Feb 02, 2026 - 18:02 UTC

Investigating

We are currently investigating this issue.
Posted Feb 02, 2026 - 17:41 UTC
This incident affected: Venice API.