Cloudflare Outage impacting Venice response

Incident Report for Venice

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 20:54 UTC

Monitoring

All inference including Llama 405B appears to now be operating properly and we are continuing to monitor the situation.
Posted Jun 12, 2025 - 20:22 UTC

Identified

Cloudflare is currently experiencing an outage that will cause issues access Venice's services. You can track their outage here: https://www.cloudflarestatus.com/incidents/25r9t0vz99rp
Posted Jun 12, 2025 - 18:34 UTC
This incident affected: Venice App and Venice API.