Several models degraded or offline

Incident Report for Venice

Resolved

This incident has been resolved.
Posted Oct 13, 2025 - 20:22 UTC

Update

We are continuing to investigate this issue.
Posted Oct 13, 2025 - 20:21 UTC

Update

All models are now performing within operational parameters. We are working with our partner to better understand the root cause of the incident. Thank you for your patience.
Posted Oct 13, 2025 - 20:21 UTC

Update

All models are functional. Capacity is still being added to several models.
Posted Oct 13, 2025 - 19:36 UTC

Update

Most models are now functional but some remain in a partially degraded state. New capacity is coming online from other data centers to accommodate traffic.
Posted Oct 13, 2025 - 17:54 UTC

Update

We are continuing to investigate this issue.
Posted Oct 13, 2025 - 16:22 UTC

Investigating

Several models are degraded or offline due to an issue at one of our partner data centers.
Posted Oct 13, 2025 - 16:22 UTC
This incident affected: Venice App and Venice API.