Models degraded or not responding

Incident Report for Venice

Resolved

The incident is resolved. We are still working with our infrastructure provider to determine the root case.
Posted Oct 16, 2025 - 23:43 UTC

Monitoring

All systems appear healthy. We believe that there is a severe networking issue affecting multiple data centers. We have migrated our services to a different region and re-routed traffic. We will continue to monitor the situation before considering this incident resolved.
Posted Oct 16, 2025 - 22:24 UTC

Investigating

We are currently investigating this issue.
Posted Oct 16, 2025 - 21:23 UTC
This incident affected: Venice App and Venice API.