Default Chat Offline

Incident Report for Venice

Resolved

This incident has been resolved.
Posted Aug 08, 2026 - 00:32 UTC

Update

A fix has been implemented. Most services are operational. We are continuing to monitor.
Posted Aug 07, 2026 - 21:39 UTC

Update

A fix has been implemented. Most services are operational and will continue to improve in the coming minutes.
Posted Aug 07, 2026 - 20:32 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 07, 2026 - 20:31 UTC

Monitoring

A fix has been implemented. Most services are operational and will continue to improve in the coming minutes.
Posted Aug 07, 2026 - 20:31 UTC

Identified

Default chat (agentic and classic in auto mode)
Posted Aug 07, 2026 - 20:01 UTC

Investigating

We are currently investigating this issue.
Posted Aug 07, 2026 - 18:12 UTC
This incident affected: Venice App and Venice API.