Outerface stability manifesting errors in app

Incident Report for Venice

Resolved

This issue has been resolved and error rates are now back to normal levels.
Posted Jun 06, 2025 - 04:10 UTC

Identified

Venice's Outerface service which provides our API layer for the app has been experiencing periods of instability. These are manifesting as errors in the app experience (key loading screen stuck on a loop and "Failed to fetch (outerface.venice.ai)" errors).

For API users, these may result in responses returning as a 503 status code.

We are actively working on a resolution.
Posted Jun 05, 2025 - 15:45 UTC
This incident affected: Venice App and Venice API.