Several Chat Models Are Offline

Incident Report for Venice

Resolved

This incident has been resolved.
Posted Apr 22, 2026 - 22:20 UTC

Monitoring

The incident appears to be resolved. We're still investigating the root cause and monitoring the situation.
Posted Apr 22, 2026 - 22:03 UTC

Investigating

We are seeing increased error rates with several chat models. We are currently investigating
Posted Apr 22, 2026 - 21:57 UTC
This incident affected: Venice App and Venice API.