Image Generation and Mobile App Outage

Incident Report for Venice

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 05:29 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2026 - 05:08 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 04, 2026 - 04:03 UTC

Update

This issue affects all image generation across the platform, not just the mobile app. We're continuing to investigate and will provide updates as we have them.
Posted Feb 04, 2026 - 03:11 UTC

Investigating

We are currently investigating this issue.
Posted Feb 04, 2026 - 02:59 UTC
This incident affected: Venice App.