Upscale / Enhance Temporarily Offline

Incident Report for Venice

Resolved

The Upscale and Enhance feature has been returned. Thank you for your patience.
Posted Jun 03, 2025 - 18:13 UTC

Identified

The Upscale and Enhance feature in both the Venice App and API have been taken offline temporarily. We expect it to return within 24 hours and will update here when complete.
Posted Jun 02, 2025 - 22:01 UTC
This incident affected: Venice App and Venice API.